EU
PC
z
OP
DE
Rep:
58%
Member
hello everyone i have a Problem, i have now Windows 10 installed and when i start cod2 now i have always Gamma 1, i can Change it how i want but it still 1.
always the same dark i can also put Gamma 2 but it still dark
someone know how to fix it?
Quote
Downvote
Like
5 months ago
HR
Rep:
80%
Member
there were already posts about it so try and check it out and ask those ppl how they fixed it. But at my PC i'm using 1920x1080 but in game i'm into 1366x768 and everytime I alt+tab my r_gamma that's in game doesn't effect my desktop gamma but when i'm using 1920x1080 while in game it DOES effect! But i would also suggest you to adjust it through
Intel settings. It looks like this so give it a shot and let me know if it worked for you!
http://imgur.com/ZhUnU2A
Quote
Downvote
Like
5 months ago
NL
Rep:
86%
Member
I had the same problem dont know anymore how to fix it haha
Quote
Downvote
Like
5 months ago
HR
Rep:
84%
Member
I fixed it by not using compatibility mode
Quote
Downvote
Like
5 months ago
DE
Rep:
88%
Member
Energyze: BAN: BAN[matchban_EU]
[Reason: Multiaccount] (Permanently) 6 months ago

RIP
Quote
Downvote
Like
5 months ago

View All Featured Upcoming PC Tournament:
Advertisement:
Current events
Advertisement:
PUBG?
I want to play in CG PUBG competitions
I only play PUBG casually
I dont play PUBG
603 Votes