cgac(?) grachic error

cgac(?) grachic error

Thread started by JohnnyCash on Thursday, 9:54pm October 8th with 4 replies. Views: 792

JohnnyCash
Posts: 50
Level: BRONZE
Reputation:
Hi,


So.. with this new cgac update (2.0.4) I've got some pretty bad graphic issue.
Describe: Sometimes, (mostly when i see through the smoke) the textures just disappears.. I can only see people's weapon, etc..

Pictures:
http://i.imgur.com/sawt1MR.jpg
http://i.imgur.com/10Iaj7M.jpg
http://i.imgur.com/SNEmWHr.jpg


Antivirus off, firewall off
Laptop: X550L
GFORCE 740M 2GB
i7 4500U
8GB RAM

Latest driver(s) installed.
All other games are working.. (like the newest star wars - battlefront)
Posted 9:54pm Oct 8th 15
myss
Posts: 1,426
Level: PLATINUM
Reputation:
You tried playing without CGAC?
Posted 9:58pm Oct 8th 15
JohnnyCash
Posts: 50
Level: BRONZE
Reputation:


You tried playing without CGAC?

Quote from miss on the 8th of October 2015
Ye its fine when I playing without cgac

Edit: When I join the game, my screen is black, and I have to press alt+tab twice to got it working. Also when Its side change, my screen is just freeze, and I have to do the same (alt+tab thing)..

Edit2: Its only doing this when im very close to any smoke
Posted 10:06pm Oct 8th 15
JohnnyCash
Posts: 50
Level: BRONZE
Reputation:
Okey I fixed this shit...

The problem was the newest(!!) nvidia driver..
I had to install an old one (355.98 if anyone would have the same issue)

Thanks btw.
Posted 12:38am Oct 9th 15
myss
Posts: 1,426
Level: PLATINUM
Reputation:
Interesting, let me know if it happens again, will try some stuff with CGAC then.
Posted 12:57am Oct 9th 15