EU
PC
OP
HR
Rep:
80%
Member
Its annoying to do that every time. Is there a way to set it up automatically?
Quote
Downvote
Like
4 wks ago
RS
Rep:
82%
Member
Prifinity, works for win7, did not test on win10
Quote
Downvote
Like
4 wks ago
BA
Rep:
84%
Member
Post Likes: 1
Install game -> instal patch 1.3. -> crack single player -> start SP -> make new profile -> exit SP -> start MP -> make profile - done.
Quote
Downvote
Like
4 wks ago
GB
Rep:
84%
Member
Post Likes: 1
r_gpusync = 3 ez
Quote
Downvote
Like
4 wks ago
HU
Rep:
84%
Member
Process Lasso
Quote
Downvote
Like
4 wks ago
OP
HR
Rep:
80%
Member
Quote from Gregor` on the 17th of December 2017:
Install game -> instal patch 1.3. -> crack single player -> start SP -> make new profile -> exit SP -> start MP -> make profile - done.


wat
Quote
Downvote
Like
4 wks ago
HR
Rep:
87%
Member
there was something like that for cgac before i think ,cannot remember
Quote
Downvote
Like
4 wks ago
DE
Rep:
85%
Member
as far as i heard this game only supports up to 1 cpu core.
Quote
Downvote
Like
4 wks ago
OP
HR
Rep:
80%
Member
It not actually true.
When I play on only 1 core i have stabile 250fps but when I check all of them my game become smoother to play. Maybe its placebo but dont think so
Quote
Downvote
Like
4 wks ago
OP
HR
Rep:
80%
Member
Quote from bandiii92 on the 17th of December 2017:
r_gpusync = 3 ez

This is the easiest command ! thanks
Quote
Downvote
Like
4 wks ago
DE
Rep:
85%
Member
and i think that r_gpusync on 3 gives u much higher input lag, should be on 1
Quote
Downvote
Like
4 wks ago
OP
HR
Rep:
80%
Member
What do u mean input lag?
Quote
Downvote
Like
4 wks ago
GB
Rep:
84%
Member
www.tweakguides.com/COD2_10.html there is no input lag chill bro
Quote
Downvote
Like
4 wks ago
DE
Rep:
85%
Member
Update: Earl Hammon, Jr from Infinity Ward has written to me to explain the r_gpusync issue. Basically the game's developers are aware of the additional FPS possible when r_gpusync is disabled (set to 0), however because this setting controls the synchronization of the CPU and GPU (your graphics card(s)), disabling this can also introduce input (mouse/keyboard) lag. This is because your input can at times be processed by the CPU faster than it can be drawn on screen. So on balance they chose the default of r_gpusync = 3 to maintain synchronization while still giving good performance. The same situation (input lag) can occur if the 'Optimize for SLI' or r_multigpu setting is enabled.


seems like 3 is the default anyway so yea 3 is the best but doesnt give more fps
Quote from bandiii92 on the 18th of December 2017:
www.tweakguides.com/COD2_10.html there is no input lag chill bro
Quote
Downvote
Like
4 wks ago
NL
Rep:
89%
Member
I personally play on 0, doesn't give issues at all.
Quote
Downvote
Like
4 wks ago