COD2 PROBLEM WITH LAGGS

Thread started by op4m1k1 on Saturday, 11:12am April 25th with 10 replies. Views: 1,751

op4m1k1
Posts: 208
Level: BRONZE
Reputation:
Yo guys! So now its almost a week already when i get started lagging in game. When i join game after like 30 secs i start lagging its not lag like u get while ur internet is fucked up its more kinda like freezing. When i get that lag(freeze) i cant move with keyboard nor with mouse. on lagometer i get that green thing like huge(its almost same like if u have shit internet and u donwloading smth) but my fps are still on 250 so i dont have fps drops during that freeze. And more then im ingame more usually i get those lags(when i join game i get lags every 30-40 secs after 20mins ingame i get that lag every 10 secs so its imposbile to paly) so what could that be? Ive tried to reinstall game already i also checked my CPU while ingame and its only on 30-40% so everything is normal like it should be. SO what should cause that problem? Should i simply reinstall windows or it could be problem in graphic or smth else? If someone already had such problem i would like to share solution with me ty for answers

cya
Posted 11:12am Apr 25th 15
h1z
Posts: 319
Level: BRONZE
Reputation:
go to start then in run type msconfig then choose services and go multimedia class scheduler then uncheck it and go restart pc
after restart you will have no sound and then you have to go to regedit > HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Audiosrv\ then double click DependOnService and delete MMCSS then restart again, this should fix your problem
Posted 12:07pm Apr 25th 15
madGUY_cz
Posts: 1
Level: BRONZE
Reputation:
V grafické kart? to být problém ne m?že. Zkontroluj si wifi po p?ípad? ji uplný reset . Ob?as lidi co hack router a ty máš potom lagy
Posted 12:12pm Apr 25th 15
Dutchboy
Posts: 960
Level: PLATINUM
Reputation:


V grafické kart? to být problém ne m?že. Zkontroluj si wifi po p?ípad? ji uplný reset . Ob?as lidi co hack router a ty máš potom lagy

Quote from madGUY_cz on the 25th of April 2015

Keep it in English. Since this is the main language on this forums.

Thanks in advance
Posted 12:28pm Apr 25th 15
op4m1k1
Posts: 208
Level: BRONZE
Reputation:


it means - time to finish you with this game

Quote from LEDAX on the 25th of April 2015


it means - u shouldnt comment here
Posted 2:35pm Apr 25th 15
op4m1k1
Posts: 208
Level: BRONZE
Reputation:


go to start then in run type msconfig then choose services and go multimedia class scheduler then uncheck it and go restart pc
after restart you will have no sound and then you have to go to regedit > HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Audiosrv\ then double click DependOnService and delete MMCSS then restart again, this should fix your problem

Quote from h1z on the 25th of April 2015

still same shit -.-
Posted 2:53pm Apr 25th 15
zagi0
Posts: 1
Level: BRONZE
Reputation:
Try this one: go to regedit- HKEY_LOCAL_MACHINE/SOFTWARE/MICROSOFT/WINDOWS NT/CURRENTVERSION/Multimedia/SystemProfile and open NetworkThrottling and set that value to ffffffff(current value is hex a).At the end when you look it from the editor it should look like this 0xffffffff.
Posted 7:28pm Apr 25th 15
wAde
Posts: 427
Level: BRONZE
Reputation:
take the 3 exit off the round about just
Posted 11:14pm Apr 25th 15
op4m1k1
Posts: 208
Level: BRONZE
Reputation:
i fixed problem ty every1 for help
Posted 11:27am Apr 26th 15
exzz`
Posts: 2,060
Level: BRONZE
Reputation:
@LEDAX - It's official. You are the most boring guy seen around. That was by far the worst joke which you could possible come up with.
Posted 12:44pm Apr 26th 15
Biggs
Posts: 44
Level: BRONZE
Reputation:
I fixed your problem fagget :D:D
Posted 2:12pm Apr 26th 15