Resolution problem with new LCD

Resolution problem with new LCD

Thread started by Sirko on Tuesday, 3:19pm August 2nd with 9 replies. Views: 4,288

chayx
Posts: 614
Level: BRONZE
Reputation:
i think it has to be somewhere in your windows settings, im not sure though
Posted 3:43pm Aug 2nd 11
nekzU
Posts: 1,371
Level: BRONZE
Reputation:
Open CCC, go to My Built-In Displays (Might be different since I'm on a laptop), then go to Properties, change your native resolution to 800x600, then choose fullscreen on properties. I had that problem too.
Posted 5:14pm Aug 2nd 11
Sirko
Posts: 32
Level: BRONZE
Reputation:
it's way different, maybe put pictures please?
Posted 8:03pm Aug 2nd 11
boKi
Posts: 3
Level: BRONZE
Reputation:
pozz, ja sam uspio rjesit taj problem, ja sam na svom monitoru oso na setup, image size, wide to mi je pomoglo sad nezz jel se to na tvom moze
Posted 4:07pm Aug 4th 11
Sirko
Posts: 32
Level: BRONZE
Reputation:
fala boki,nasao sam to na monitoru
Posted 8:11pm Aug 4th 11
boKi
Posts: 3
Level: BRONZE
Reputation:
np
Posted 11:12pm Aug 4th 11
fyzka
Posts: 5
Level: BRONZE
Reputation:
don't forget your monitor more than likely will have settings as well for display ratio, i know mine did :)

usually under display/aspect ratio with options like native/fullscreen
Posted 11:47pm Aug 4th 11
imGZUZ gEts_rEkt
Posts: 59
Level: BRONZE
Reputation:
maybe you need to turn off the auto adjust feature of your monitor. if you turn it off, the screen should be stretched and you wont have any black bars
Posted 11:31pm Aug 9th 11
adambullet
Posts: 1
Level: BRONZE
Reputation:
i have the same problem here. would you help me if you have found the solution. thank you.
Posted 3:11am Oct 28th 12
Sirko
Posts: 32
Level: BRONZE
Reputation:
When you enter in game, then press menu button on your monitor,and go to Image Control -> Custom Scaling.
Posted 9:07am Oct 29th 12