EU
PC
z
OP
US
Rep:
100%
AU Site Admin
USA Site Admin
EU Site Admin
Post Likes: 2
Hey Guys,

For anyone who enjoys having their forums stretch to the full width of their browser, you can now simply go to your profile page, hit the 'Forum Activity' popout and enable the 'Wide' setting to automatic!

Any problems post them up here, I am aware of the footer problem though
Thanks!

Enjoy!
Quote
Downvote
Like
7.5 years ago
AU
Rep:
39%
Member
good work snap
Quote
Downvote
Like
7.5 years ago
AU
Rep:
49%
Member
nice work
Quote
Downvote
Like
7.5 years ago
AU
Rep:
47%
Member
nice
Quote
Downvote
Like
7.5 years ago
AU
Rep:
57%
Member
awesome
Quote
Downvote
Like
7.5 years ago
AU
Rep:
59%
Member
niceee workkk
Quote
Downvote
Like
7.5 years ago
AU
Rep:
61%
Member
thanks sn@p!
Quote
Downvote
Like
7.5 years ago
AU
Rep:
71%
Member
1 problem im having is i cant see peoples avatars for sigs.
ive tryed all my browsers (Opera, firefox and chrome)
Quote
Downvote
Like
7.5 years ago
OP
US
Rep:
100%
AU Site Admin
USA Site Admin
EU Site Admin
Hi Edge, sounds like you may have sigs disabled in your personal settings. Check them out in your profile.
Quote
Downvote
Like
7.5 years ago
AU
Rep:
56%
Member
Thanks always wanted it like this =)
Quote
Downvote
Like
7.5 years ago
NZ
Rep:
53%
Member
thanks.
Quote
Downvote
Like
7.5 years ago
Rep:
TBA
Nice work. Too wide for my liking though (running on 1920x1080) :S
Quote
Downvote
Like
7.5 years ago
AU
Rep:
44%
Member
good job
Quote
Downvote
Like
7.5 years ago
AU
Rep:
44%
Member
Problem with the thread title on wide screens, the container for it moves to start up next to the breadcrumbs.
Quote
Downvote
Like
7.5 years ago
AU
Rep:
54%
Member
Nice work
Quote
Downvote
Like
7.5 years ago

View All Featured Upcoming PC Tournament:
Advertisement:
Current events
Advertisement:
PUBG?
I want to play in CG PUBG competitions
I only play PUBG casually
I dont play PUBG
466 Votes