EU
PC
Sponsors:
Start your own gaming site:
Login:
? Sign Up!
OP
GB
Joined: 4/1/14
Posts: 37
using Firefox 52.0
Rep:
83%
Member
Hi,

I have a really bad mouse lag while in-game. I have a short video to show you.
Hopefully someone can help me with this problem.
www57.zippyshare.com/v/gGrikTZJ/file.html
On desktop it works just fine, but as soon as go to the game it starts lagging as you can see. Couldnt find any solutions yet.

Please help.

Regards,

bandiii
Quote
Downvote
Like
5 wks ago
HR
Joined: 24/8/15
Posts: 41
using Chrome 58.0
Rep:
76%
Member
Buy new mouse :)))))))
Quote
Downvote
Like
5 wks ago
DE
Joined: 22/2/16
Posts: 15
using Safari 602.1
Rep:
68%
Member
NL
Joined: 2/1/14
Posts: 1,186
using Chrome 58.0
Rep:
88%
Member
not gonna download your virus sorry
Quote
Downvote
Like
5 wks ago
HR
Joined: 1/2/13
Posts: 422
using Chrome 57.0
Rep:
87%
Member
I have the same problem, well, at least 2 times per match, only in CoD2 for some reason. Tried numerous solutions but still couldn't fix it.
Quote
Downvote
Like
5 wks ago
DE
Joined: 22/2/16
Posts: 15
using Safari 602.1
Rep:
68%
Member
only reverted to Windows 1607 fixed it for me
Quote
Downvote
Like
5 wks ago
OP
GB
Joined: 4/1/14
Posts: 37
using Firefox 52.0
Rep:
83%
Member
I wanted to do that as well... I downloaded the 1607 msdn file but it alarms out while installing it. So sad.
Quote
Downvote
Like
5 wks ago
DE
Joined: 22/2/16
Posts: 15
using Safari 602.1
Rep:
68%
Member
Use the windows own tool, Settings - Update and Security - Restore - Restore to old Build

But its not the Solution i want..
Quote
Downvote
Like
5 wks ago
OP
GB
Joined: 4/1/14
Posts: 37
using Firefox 52.0
Rep:
83%
Member
Cant cos reinstalled windows.
Quote
Downvote
Like
5 wks ago
BA
Joined: 5/1/16
Posts: 19
using Chrome 58.0
Rep:
78%
Member
I have it as well in win10, I tried thousands of solutions and none worked... but I managed to reduce it by tweaking some shit on my AMD settings... It helped to reduce it but in close encounters in game it is still there and feels horrible....
Quote
Downvote
Like
5 wks ago
BE
Joined: 17/4/17
Posts: 15
using Chrome 58.0
Rep:
16%
Member
Using a high dpi setting fixes the stuttering, I had the same problem but it's annoying because I always play at 400 dpi so yeah, had to go back to the 1607 version, btw, don't do it through the msdn file but through the iso file, works just fine (can launch it from your desktop).
Quote
Downvote
Like
2 wks ago

Follow CG On:
Ongoing PC PUGs:
View PCTodays Tournaments:
Advertisement:
Current events
CyberGamer Premium Monthly Raffle 4 Days WIN an iPod Nano every Month! Congratulations Rorgh, our April Winner!
Advertisement:
How good at your best game are you?
One of the top 20 players
Top 1% of players
Top 2% of players
Top 5% of players
Top 10% of players
Top 20% of players
Top 50% of players
Bottom 50% of players
1182 Votes