EU
PC
z
OP
TR
Rep:
79%
Member
This is mine




and him





His closer than me (weapons,mens),is this possible in game settings?
I've tried all resolution,same..

I think my monitor is bad. ?s it relevant to the monitor?
www.samsung.com/africa_en/consumer/it/monitor/led-monitor/LS22PUZKFV/XA/
Quote
Downvote
Like
5 months ago
NL
Rep:
85%
Member
Think its cropped man, is this from a movie?
Quote
Downvote
Like
5 months ago
OP
TR
Rep:
79%
Member
yea movie but everything is positive.. lagometer,hud compass,articles...

just game closer
Quote
Downvote
Like
5 months ago
HR
Rep:
71%
Member
what you really want?
Quote
Downvote
Like
5 months ago
OP
TR
Rep:
79%
Member
Quote from jala_brat on the 23rd of February 2017:
what you really want?

You are writing to write. go on
Quote
Downvote
Like
5 months ago
HR
Rep:
71%
Member
idiot i am triying to help you but i dont understand your question...
Quote
Downvote
Like
5 months ago
NL
Rep:
85%
Member
Put ''Aspect Ratio'' on: Standard 4:3
Quote
Downvote
Like
5 months ago
OP
TR
Rep:
79%
Member
Quote from jala_brat on the 23rd of February 2017:
idiot i am triying to help you but i dont understand your question...

If you do not understand,you can not help me,

clearly writing upstairs. s... kirma kolu
Quote
Downvote
Like
5 months ago
OP
TR
Rep:
79%
Member
Quote from K1NGSU on the 23rd of February 2017:
Put ''Aspect Ratio'' on: Standard 4:3


I've tried. ty
Quote
Downvote
Like
5 months ago
HR
Rep:
79%
Member
If u are using Nvidia GPU, right click on desktop, nvidia controll panel, ajust desktop size and position and click FULL SCREEN.

On the first picture seems like u are using aspect ratio instead of fullscreen, so u have black bars.

When you finish that, do into the game and select aspect ratio - standard

Click Me
Quote
Downvote
Like
5 months ago
HU
Rep:
82%
Member
Post Likes: 1
Quote
Downvote
Like
5 months ago
NL
Rep:
88%
Member
There are 16:9 resolutions and there are 4:3 Standard resolutions.

see this link: http://www.ngohq.com/peripheral-equipment/13167-4-3-and-widescreen-resolutions-list.html

But in cod2 you have a 16:9 resolution but still have it widescreen, you just simply change the aspect ratio to 4:3 standard.

In-case you get blackbars you have to change settings in your NVIDIA control panel or AMD whatever you might have.

Quote
Downvote
Like
5 months ago

View All Featured Upcoming PC Tournament:
Advertisement:
Current events
Advertisement:
How good at your best game are you?
One of the top 20 players
Top 1% of players
Top 2% of players
Top 5% of players
Top 10% of players
Top 20% of players
Top 50% of players
Bottom 50% of players
2448 Votes